Shadow Tactics: Blades of the Shogun (2016)

About This Game

Japan – Edo Period: 1620. Five highly specialized assassins fight for the Shogun in his war against conspiracy and rebellion. Take control of this deadly team and sneak through the shadows between dozens of enemies. Choose your approach when infiltrating mighty castles, snowy mountain monasteries or hidden forest camps. Set up traps, poison your opponents or completely avoid contact. You decide!

Features

  • Play as five different characters with unique strengths and weaknesses
  • Find dozens of ways to take out your opponents
  • Plan your moves carefully and execute them with precision
  • Conquer seemingly impossible challenges where you are outnumbered ten to one
  • Jump from roof to roof and climb large buildings to attack the enemy from above
  • Choose from three difficulty levels to match your skill
  • Explore beautiful environments of Japan in the Edo era

Keterangan

Genre Strategy – Real-time – Stealth
Works on Windows (Vista, 7, 8, 10), Mac OS X (10.10+) and Linux (Ubuntu 14.04, Ubuntu 16.04, Ubuntu 18.04)
Languages Audio and text: English, 日本語. Text only: Português do Brasil, 中文, Deutsch, español, français, italiano, 한국어, polski, русский, Türkçe
Released December 6, 2016
Size 3.9 GB
Company Mimimi Productions / Daedalic Entertainment

SYSTEM REQUIREMENTS

Minimum system requirements – Windows:

Vista / 7 / 8 / 10 (64-bit)
Processor: Intel i3 2nd-Generation 2.5GHz, AMD Quad-Core 2.5GHz
Memory: 4 GB RAM
Graphics: Nvidia GT640, AMD Radeon HD7750, 1GB VRAM
Storage: 13 GB available space
DirectX version: 10
Sound card: DirectX 9.0c Compatible Sound Card with Latest Drivers

Recommended system requirements – Windows:

7 / 8 / 10 (64-bit)
Processor: Intel i3 4th-Generation 3.5GHz, AMD Quad-Core 3.9GHz
Memory: 6 GB RAM
Graphics: Nvidia GTX 570, AMD Radeon HD 6950, 2GB VRAM
Storage: 13 GB
DirectX version: 11
Sound card: DirectX 9.0c Compatible Sound Card with Latest Drivers
Additional Note: Installing the game on an SSD improves loading times.

Minimum system requirements – Mac:

OS X 10.10 or higher
Processor: Intel Dual Core 3.0 GHz
Memory: 4 GB RAM
Graphics: Nvidia 9800GTX, AMD Radeon HD7770, 1 GB Vram
Storage: 13 GB available space

Recommended system requirements – Mac:

macOS Sierra (10.12) or higher
Processor: Intel Quad-Core 3.0 GHz
Memory: 6 GB RAM
Graphics: Nvidia GTX 570, AMD Radeon HD 6950, 2 GB Vram
Storage: 13 GB available space
Additional Note: Installing the game on an SSD improves loading times.

Minimum system requirements – Linux:

Ubuntu 14.04 or 16.04
Processor: Intel i3 2nd-Generation 2.5 GHz, AMD Quad-Core 2.5 GHz
Memory: 4 GB RAM
Graphics: Nvidia GT640, AMD Radeon HD7750, 1GB Vram
Storage: 13 GB available space

Requires the following packages to be installed:

libc6:i386 libasound2:i386 libasound2-data:i386 libasound2-plugins:i386 libstdc++6:i386 libx11-6:i386 libxau6:i386 libxcb1:i386 libxcursor1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxinerama1:i386 libxrandr2:i386 libxrender1:i386 libglu1:i386

Notice: this game comes with a 32-bit binary only

Recommended system requirements – Linux:

Ubuntu 14.04 or 16.04
Processor: Intel i3 4th-Generation 3.5 GHz, AMD Quad-Core 3.9 GHz
Memory: 6 GB RAM
Graphics: Nvidia GTX 570, AMD Radeon HD 6950, 2 GB Vram
Storage: 13 GB available space

Requires the following packages to be installed:

libc6:i386 libasound2:i386 libasound2-data:i386 libasound2-plugins:i386 libstdc++6:i386 libx11-6:i386 libxau6:i386 libxcb1:i386 libxcursor1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxinerama1:i386 libxrandr2:i386 libxrender1:i386 libglu1:i386

Notice: this game comes with a 32-bit binary only
Installing the game on an SSD improves loading times.